Cepzeu

Technical error post: Anybody else experiencing issues connecting to the server?

45 posts in this topic

Okay, then its been fixed.

Thanks for your reports.


"Be melting snow. Wash yourself of yourself." -- Rumi

Share this post


Link to post
Share on other sites

Yes, I was unable to post anything for a couple days. It is working now! :D


Sent from my iEgo

Share this post


Link to post
Share on other sites

Couldn't access any pages on actualized.org from either my studio location or at home all week last week, could finally log in again this morning and it's working fine!

Browser used: Google Chrome
Number of locations: 2

Edited by EternalForest

Share this post


Link to post
Share on other sites

I could read a post but when I was trying to write post the site crash. This was on chrome windows 7. At the same time I was able to access it from android-> chrome but the same problem( I could read a post or two). 

When the forum or site crash on one device, would start function on the other so I could type quickly something in my daily journal :)

I found out that it crushed after 2-3 page load. 

 

Share this post


Link to post
Share on other sites

Hey, I've only been registered for a few days, and when I try to log in with my E-mail and password, the authentication is failed. Then I go to the validation E-mail that I received, and go to the site through that link on E-mail, type the same login and password and sign in. What's the problem with directly signing in, not via mail?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now